Jump to content

What Have You Done To Your Bull Lately?


Recommended Posts

I hear the motor click, but stops. Like the motor itself can't spin. I need to take it apart to figure out what's up.

Link to post
Share on other sites
  • Replies 9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Do you think anyone really cares??

You are an egotistical asshole. I'm not the only one on this forum that thinks this, either. Go f**k yourself...wait, you probably already do--'cause no one else would...except your butt buddy Stevi

He's the latest former Taurus owner to see the light and defect to the glory of the Panther platform

Posted Images

IMAG3400_zps33ee707a.jpg

Added this today. Been working on it the last few days. Works quite well, and I'm very happy with my location. I have an idea so I don't lose my second outlet as well.

Messenger_5794582033584938327_1381536015

Even made a nice little harness so that the trim piece is still easily removed.

Working on something else that should be done tomorrow..

IMAG3403_zps00eadeb9.jpg

Link to post
Share on other sites

I first experienced this feature with my '05 C230. I really like it. Memory seats too. Works great because my wife is 4'11" and I'm 5'11". Memory function adjusts seating position, steering wheel tilt and telescope, mirrors, and headrest. The "easy entry" feature is nice with my back issues. It's more like "easy exit". 

My girlfriend is 5'7" and I'm 6'3" so the dual memory seat is very nice! I like how it moves the mirrors and everything! The new Lincolns will move the steering tilt and telescope too.

Link to post
Share on other sites

No, I haven't completely wired it up.

 

I'm 99.999999% sure the phone button will still do nothing. I am pretty sure I need to wire in an APIM to get the phone button to work. Even then I may have to change the as built eta to get it to work with the wired up APIM. That will be my next project. The hardest part is getting my hands on the APIM pigtail!

Link to post
Share on other sites

I was going to wash it, but with it being picking time, the air is so filled with dust it wouldn't be worth it.

 

I did spend some time trying to track down where I've got a leak that hits the cats or exhaust (inconclusive), and I did use some leather conditioner/protector on the steering wheel and the ContiShifterTM.

Link to post
Share on other sites

I have the following things to work on today, before I go back to work tomorrow morning:

Sable: check if IAC is the cause of a continued high idle (~1400-1900 rpm) in Park and Neutral, complete installation of misc seat and interior trim after the recent carpet swap. Obtain a quote from a shop down the street from me regarding the cost of AXOD valve body removal for repair/upgrade of that assembly.

Taurus: run a diagnostic self-test on the EATC- it is only blowing out hot air, but fan speed, AC on/off, and vent selections all still work fine.

Oh, and washing both cars. That is long overdue.

Link to post
Share on other sites

Picked up some new Bosch Icon wiperblades and rainx window treatment at auto stoned before work for only 20 bucks :)

Link to post
Share on other sites

Sable: check if IAC is the cause of a continued high idle (~1400-1900 rpm) in Park and Neutral,

 

WAT. I thought we fixed that at Nick's last week!

 

Anyway, 115k oil change today. Also found that the driver's side rear strut looks exactly like the passenger side but it is still holding the gas charge. I think I need to get struts ASAP.

Link to post
Share on other sites

WAT. I thought we fixed that at Nick's last week!

 

Anyway, 115k oil change today. Also found that the driver's side rear strut looks exactly like the passenger side but it is still holding the gas charge. I think I need to get struts ASAP.

Still doing it. I bet my car's original IAC (that I swapped for the one in here now, which Jeff had brought along as a spare for his wagon) works just fine, though... :(

Link to post
Share on other sites

Taurus: run a diagnostic self-test on the EATC- it is only blowing out hot air, but fan speed, AC on/off, and vent selections all still work fine.

 

Have you suspected possible blend door failure? The Marquis' blend door went last year around this time and I didn't fix it until spring, since who needs the A/C in winter? Regardless, that sounds a bit like what happened in my case; heat only and all vent selections operable. 

Link to post
Share on other sites

Have you suspected possible blend door failure? The Marquis' blend door went last year around this time and I didn't fix it until spring, since who needs the A/C in winter? Regardless, that sounds a bit like what happened in my case; heat only and all vent selections operable. 

My '03 lost it's mind and stuck on cold. I thought it was the blend door and I got one from the JY. Seems when I did the self diag it reset its mind and re calibrated and works fine ever since. I think it was caused by the battery going near dead on a cold night and barely cranked and died. Should not do that but "should not" is not always right.

 

-chart-

Link to post
Share on other sites

My Taurus has done that a few times, I suspected the blend door sticking, but it has since been behaving. If EATC acts up, who can trust electronically driven throttle systems and other crazy electronics :ph34r:

Link to post
Share on other sites

Still doing it. I bet my car's original IAC (that I swapped for the one in here now, which Jeff had brought along as a spare for his wagon) works just fine, though... :(

Pm your mailing address and I'll aim it your direction.

Found out today my TPS may be bad in 8-7 wagon. The occasional stumble points to this. I was blaming myself for bad clutch release.

Link to post
Share on other sites

Without electronics you would still be getting 200hp out of your giant 8 cylinder motor and managing 5 miles to the gallon. Probably worse on the power with emissions standards.

 

I don't get it, Kevin! LOL! Electronics in cars are great!

Edited by breeves002
Link to post
Share on other sites

I don't know, some of that carburetor technology is impressive!

 

 

I've seen that stuff be able to move, and get more than 5 Mpg :P

 

 

More like 10 Mpg :ph34r:

 

 

But SEFI isn't bad, I don't mind SEFI, That's technology I can live with :)

Link to post
Share on other sites

I don't know, some of that carburetor technology is impressive!

 

 

I've seen that stuff be able to move, and get more than 5 Mpg :P

 

 

More like 10 Mpg :ph34r:

 

 

But SEFI isn't bad, I don't mind SEFI, That's technology I can live with :)

 

See, my F-250 combined the best of both worlds. OBD-II with SEFI! And a distributor!

Link to post
Share on other sites

Ewww, OBD-II.

In Illinois, having OBD-II (on 96 or newer) means mandatory emissions testing.

 

OBD-II on my 95 Thunderbird is "experimental" OBD-II and isn't considered for emissions testing! That's good OBD-II :P

Link to post
Share on other sites

It'd be nice. But I kind of like not having the pains of OBD-II on the 95 Taurus. :)

 

 

OBD-II is a mandatory government standard, I don't like government standards. :P

Link to post
Share on other sites

What? IL doesn't require emissions testing in most places... Just Chicago and maybe the other big cities! Honestly emissions testing through OBD-II is more of a safety thing than anything. Makes sure your car is running correctly.........

 

Car electronics are so great. Makes diagnosis so easy!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...