Jump to content
Khemykal

Sable Duratec Chime Sound from Engine

Recommended Posts

Did it make that noise before the belt was changed?

Share this post


Link to post
Share on other sites

Then the noise is from either the new clutch or the belt. Hopefully it is the belt which is easily replaced by whomever installed it. It could be one rib off and is rubbing against something. Do you smell rubber burning?

Share this post


Link to post
Share on other sites

No rubber burning and the sound is actually in the drivers side not the passenger side. I will remove the belt and start it just to try and narrow it down. I get no difference in sound with a/c on or off. I replaced the clutch and belt myself. I checked the air gap on the new clutch and was at .024 with the thinnest spacer so I am hesitant to think it is that.

Share this post


Link to post
Share on other sites

Does your new belt have as many ribbs as the old one? I’m just guessing at the possible cause. 

Here’s another; Is your power steering pump reservoir full? 

Share this post


Link to post
Share on other sites

Update

It ended up being one of the vacuum lines under the throttle body. My thought is that it came disconnected (Not completely) when I dropped the sub-frame to fix the A/C clutch (Ford engineers SUCK) and that caused the vacuum line to come loose enough to make a whistling noise.

Share this post


Link to post
Share on other sites

Way to stick with it, Khemykal! Now you can enjoy your Sable like I do my ‘04 Taurus which is one of the very best Fords I have ever owned. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×