Jump to content

Recommended Posts

Does anyone have any tips or knowledge about this code? The stupid transaxle light goes off and flashes at me about it and the car seems completely fine about it. I have been told to try "power flushing" the transmission via the cooler lines but I don't have the proper tools to this procedure myself. Any knowledge would be great. If my pile of crap AX4N is about to go then, I guess I'll have to look into either replacing it or *gulp* replace the car....

Link to post
Share on other sites

Sounds to me like the torque converter lockup circuit is not working. Probably won't hurt anything other than your fuel mileage. My guess is whatever controls the lockup circuit in the valve body has failed.

Link to post
Share on other sites
6 hours ago, Angrod said:

Sounds to me like the torque converter lockup circuit is not working. Probably won't hurt anything other than your fuel mileage. My guess is whatever controls the lockup circuit in the valve body has failed.

Easy way to test if it isn’t locking up (and it’s not obvious to you that it isn’t) is once it’s warmed up and you’re crusing in overdrive, just lightly touch the brake pedal to get the lights to come on but maintain speed. RPMs should increase when the TC unlocks. 

If it’s not locking up, I’d just try changing the fluid, even if you can’t flush it. Worst case, see if the TC lockup solenoid is a replaceable unit. You might be lucky and get it fixed without overhauling the whole thing. 

Link to post
Share on other sites
15 minutes ago, Kodachrome Wolf said:

Weird. I’d try some fresh fluid and see if anything changes. 

I did a pan drop with fluid change and it's still happening randomly. 

Link to post
Share on other sites

Wonder if the solenoid is faulty or there's some communication issue. I'm wondering what the internal parameters are for it to set the code.

How long does it blink at you?

Link to post
Share on other sites
12 hours ago, Kodachrome Wolf said:

Wonder if the solenoid is faulty or there's some communication issue. I'm wondering what the internal parameters are for it to set the code.

How long does it blink at you?

Until I shut the car off... 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...