• Announcements

    • Sean T.

      Having trouble logging in after the update?   04/25/16

      After the forum update, you need to use your displayed name as your login. Your password should remain the same. If you are still having trouble, please e-mail Sean at TaurusOwners@gmail.com and he can reset your password.
    • Sean T.

      Help Support TSOC by Making a Donation!   01/29/17

      TSOC is funded by donations only. The operating expenses for TSOC are about $320 annually for hosting, domains, and IP Board license renewals. Support from our members is greatly appreciated! As always, we are grateful for ANY and ALL donations! From $1.00 to $100.00, anything you give will support the forums and community experience. At any time, you are free to make a standard donation towards our operating expenses. Surplus funds will stay with the forum for next year, so even if it appears we have enough cash on hand, we're always in need of donations! When you make a donation towards our operating expenses, your membership will automatically upgrade based on your donation amount. (Please see the link below for more info)     Click HERE to learn more about our membership levels!  
    • Sean T.

      !!! *** Known Issue for New Member Sign-Up *** !!!   04/20/17

      It has been brought to our attention that new members are unable to sign up. Producing an error code EX1364. We are aware of the issue and are working to resolve it. In the mean time, if you encounter this error, please send a message using the "Contact Us" link at the bottom of the page, and we will contact you when it has been resolved.
Sign in to follow this  
Followers 0
Spridget

2005 Sable LS

9 posts in this topic

2005 Sable LS, base. 148k miles. Column shift. Leather. CD player. Flip/fold center console. Moonroof. $1000

Since I (regrettably) sold my Mercedes C230 I've been driving my "track rat" '99 SVT Contour as a daily driver. And I've been trying to find a replacement daily driver since. I planned to finally make the '96 SHO a driver, but legal issues with the title continue to hamper that plan.

I need a vehicle to tote around my 16 month old son, so it needs to be safe with good A/C. And it's gotta fit into my "play money" budget of $1000-2000 cash because I don't want a car payment. I'm always watching Craigslist for a deal on another Taurus. 
Several cars made the cut but they all sold before I could meet the seller. I really wanted a wagon for the added utility, preferably a Duratec Gen 4, and reasonably decent body and interior. $1000 Taurii are constantly posted on CL, but they all come with considerable risk.
 
So I'm happy to introduce "Mable the Sable" (working title, the wife hasn't approved the name).
 
The car has been sitting for 3-4 years according to the seller and reflected by the registration tags. He said it belonged to his ex-wife and he acquired it in the divorce. It has a bad misfire, which he claimed is due to bad gas and need of a tune up. Possibly, but more likely bad coils and worn plugs. The dipstick is broken off at the full mark and oil level appears about 1qt over filled. A/C works great. Stereo sounds decent, no blown speakers. Seller had brand new tires installed. Minor body damage on the right front fender and missing left front inner fender liner. The horn wiring is damaged as well. Rides pretty smooth, struts feel decent. Clear coat peeling.  The car doesn't turn like I expect from a Taurus. I suspect this car has no rear sway bar (I got a spare for that too). 
I drove it home last night about 100 miles on 5 1/2 cylinders. Can't be good for the catalyst, but I took the chance, I got spares. I was able to maintain 65 mph without much difficulty. Currently have 7 codes related to misfire and coil circuits and P0171 (lean bank 1). 
I have a spare complete low mileage 2005 Sable Duratec engine sitting in the barn which I will rob of coils and manifold gaskets. I stopped at Walmart on the way home and picked up fluids, filters, wipers, and cleaners.
 
It's rough, but I think it will clean up well. And when I'm done, I should be able to get my money back.
 
35027672193_2d3284d2ee_b.jpg35027638273_56a5646dc5_b.jpg35027642313_d73066cdca_b.jpg35796980886_57ba4fe607_b.jpg
 
 
 

Share this post


Link to post
Share on other sites

Looks like a good find. Another Sable in the club is always welcome. :) 

Share this post


Link to post
Share on other sites

Excuse to get new wheels

35708152051_bc45428cc7_b.jpg

Broken dipstick. Engine had about 7.5qts. Robbed the dipstick from the spare engine. Robbed the coils too. The coils on this 2005 all appeared to be used and none match.

35708151991_9033af7457_b.jpg

Looks like someone attempted to do a tune up. Brand new Autolite AP103 plugs. I'll leave them for now. 

Share this post


Link to post
Share on other sites

Yeah, after 2004 ford stopped putting rear sway bars on the taurus/sables. 

Share this post


Link to post
Share on other sites

12/2003 and newer built Taurus and sable lost rear bar.

its scary how hacked up people can make things under the hood. Wiring going in wrong places, clips broken etc. wow.

dollar store clearcoat for repairs. Just wow.

 

anyways at the price you paid who cares haha. Congrats!

Share this post


Link to post
Share on other sites

The first at-speed corner I tried to round surprised me. The body leaned over and the front tires pushed. This is not my wife's C250 sport sedan! Even then, not what I'm accustomed to from a Taurus. Good thing there's a 23mm bar with brackets sitting in the garage. Need to order bushings.

Completed an oil change and replaced the coils. No more misfires.

I kinda suspect a broken catalyst. I hear a little rattling at startup. I'll investigate further, but I'll likely replace it with a spare just to be safe. 150k on a poorly maintained Taurus, those cats are cooked.

Next step will be replacing the other fluids and cleaning the interior. 

2 people like this

Share this post


Link to post
Share on other sites

The transmission pan says AX4N. I thought these were labeled 4F50N. There is some evidence to indicate the engine and/or transmission were removed once before. Some wires and vacuum lines are routed improperly. The PCV connector on the rear valve cover was disconnected. And the PCV valve looks full of gunk. Trans fluid isn't the cleanest, that will be changed soon. I ran some SeaFoam through the intake manifold yesterday. Added the rest to the fuel.

Anybody got a set of rear discs?

Share this post


Link to post
Share on other sites

Ack... rear sway bar means rear struts too. I forgot these don't have the endlink tabs :/

Share this post


Link to post
Share on other sites

Just weld some on!

or get some pre assembled struts from KYB or junkyard. 

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.