Jump to content
Sign in to follow this  
Hangglider

Ax4N Trans. Won't Shift Into Od

Recommended Posts

1998 mercury sable wagon. Duratec engine with the AX4N trans. Won't shift into OD. In busy stop/go traffic after driving for 20-30 mins the OD flashes continually. When I stop he car and restart the engine the OD light is off until I drive again in busy stop/go traffic. If the vehicle gets to an Interstate before the OD light starts flashing the light typically doesn't come on. Any thoughts?

Share this post


Link to post
Share on other sites

Torque converter lockup clutch may be worn out. Requires replacing the torque converter. It may just be a solenoid, which a shop can test. Many shops will want to rebuild the trans.

Share this post


Link to post
Share on other sites

I've read that Ford had discovered that a small plastic piece in the transmission may break and cause the overdrive problem. Ford designed a replacement piece that was a little longer than the broken piece. I can not find that article. Has anyone heard of this?

Edited by Hangglider

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...