Jump to content

Search the Community

Showing results for tags 'security'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Club Information
    • Club News & Announcements
    • Site Feedback and Forum Issues
  • Taurus & Sable General Discussion
    • The BullPen™
    • Taurus & Sable General Discussion
    • What Have You Done To Your Bull Lately?
    • Photos & Videos
    • Build Up / Project Log
  • Generations 1-4 Taurus & Sable (1986-2007)
    • Maintenance & Repair
    • Engine & Drivetrain
    • Suspension, Handling & Brakes
    • Aesthetics, Interior, Wheels and Tires
    • Electronics, Security, Audio & Visual
  • Generations 5-6 Taurus and Sable (2008-Current)
    • Maintenance and Repair
    • Engine & Drivetrain
    • Suspension, Handling & Brakes
    • Aesthetics, Interior, Wheels and Tires
    • Electronics, Security, Audio & Visual
  • General Discussion
    • General Automotive Discussion
    • Off Topic
    • The Personals
    • Detailing and Cleaning
  • Regional Events, Member Meets, & Car of the Month
    • North American Forum
    • International Forum
    • Car Of The Month - Road of Fame
  • Marketplace
    • For Sale
    • Wanted to Buy
    • Interesting Finds
    • Member Services and Discounts
    • Buyer/Seller Feedback [Outdated]

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Actual Name


Location


Interests


How Did You Find Taurus Owners?


TCCA Name


My Car


Engine

Found 4 results

  1. I just purchased a 1999 Ford Taurus se with the 24v duratec from someone off Craigslist. Shortly after I had gotten the car into my possession the door ajar light was one I reopened all the doors and shut them again the light stayed on and went away after 5 minutes of driving. Now shortly after I noticed that the passengers front door won't lock and unlock with the other doors using the key fob or the buttons on the interior. Are there any solutions to getting the car to recognize the doors are shut and the lock to work? Thanks for any help
  2. Hello fellow enthusiasts. I've perused the forums for a problem like mine and haven't found any threads that are similar to what I'm experiencing. Tonight, I unplugged the battery so the transmission will re-learn shifts. I decided that I would see if my anti-theft was working while I was at it. I have an SEL so when the car is locked and the hood gets opened the anti-theft alarm should go off. I popped the hood (although mine isn't adjusted right so it doesn't actually pop up, it stays down all the way and you have to pull it up to get to the latch) and locked the car using my remote. Then I opened the hood...nothing. Strange, I thought. I disconnected the battery, pressed the brake a few times to drain the system, and plugged the battery back in. I then sat inside my car, locked it with the remote while inside, and opened the driver door...nothing. No alarm. I don't think it's PATS because my key and remote both work and the car starts and runs fine. The security light on the info cluster blinks every few seconds when the car is off, like I think it's supposed to. I don't think it's a sensor problem because the alarm doesn't go off randomly when parked. The alarm will go off if I push the panic button on my remote. The problem is simply that the alarm doesn't go off when the car is locked using the remote and a door, the hood, or the trunk is opened. Lately, the interior lights, power windows, and power sunroof have been fussy - they don't work at all on occasion, after getting in and starting the car. Opening and closing the driver door, sometimes a few times, gets everything to work correctly again. I think those problems might be crimped/breaking wires in the harness running from the car into the driver door. Could the anti-theft issue be related? A blown fuse maybe? I would assume a blown fuse would prevent the alarm from working when activated from my remote, though. Any thoughts?
  3. 2001 Ford Taursus - I've been having this problem for several months now. Car spent almost two weeks at the Ford dealership, they couldn't fix it. I'm looking for the schematics for the anti theft system. Anybody know where I can find those? I'm hoping to just yank that ?tch out. Oh, pulled the computer, replaced with new - New one would not set because the anti theft light was still flashing. Put the old one back in and have been babying it to get where I need to go. Just this week, died again on the side of the road and nothing I tried would make it start. Sick of this. Want the theft system out. Any help would be very appreciated.
  4. My anti-theft system is not working correctly. I pulled into the store to get something and after I turned the car off, the alarm starts to go off. Got it to turn off. Then car wouldn't start, disconnected the battery for 5 minutes and it started up. started the car up and the alarm started going off and then it would turn off on it's own. While I'm driving down the road, the alarm made sounds like it was resetting it's self and then it start going off while I'm driving and start up again. Please help !
×
×
  • Create New...