Jump to content

Search the Community

Showing results for tags 'loud bang when shift into rev'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Official Club Information
    • Club News & Announcements
    • Site Feedback and Forum Issues
  • Taurus & Sable General Discussion
    • The BullPen™
    • Taurus & Sable General Discussion
    • What Have You Done To Your Bull Lately?
    • Photos & Videos
    • Build Up / Project Log
  • Generations 1-4 Taurus & Sable (1986-2007)
    • Maintenance & Repair
    • Engine & Drivetrain
    • Suspension, Handling & Brakes
    • Aesthetics, Interior, Wheels and Tires
    • Electronics, Security, Audio & Visual
  • Generations 5-6 Taurus and Sable (2008-Current)
    • Maintenance and Repair
    • Engine & Drivetrain
    • Suspension, Handling & Brakes
    • Aesthetics, Interior, Wheels and Tires
    • Electronics, Security, Audio & Visual
  • General Discussion
    • General Automotive Discussion
    • Off Topic
    • The Personals
    • Detailing and Cleaning
  • Regional Events, Member Meets, & Car of the Month
    • North American Forum
    • International Forum
    • Car Of The Month - Road of Fame
  • Marketplace
    • For Sale
    • Wanted to Buy
    • Interesting Finds
    • Member Services and Discounts
    • Buyer/Seller Feedback [Outdated]

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Actual Name


Location


Interests


How Did You Find Taurus Owners?


TCCA Name


My Car


Engine

Found 1 result

  1. one day all of a sudden I was putting my 97 ford Taurus GL 3.0 into reverse to back out of my driveway, when a loud bang came from under hood. it sounded like the motor was gonna tare the car apart. I thought motor mount.... but which one lots of people said if it dose it in reverse not any other gear.. rear mount.. replaced it. still BANG! then auto zone guy said transmition front driver side same thing happened to me.... replaced it BANG! still doing it replaced the last one lastnight thought wow glad this is over...BANG!!!!!! still doing it... WHAT DO I DO HELP PLEASE. thanks
×
×
  • Create New...