Jump to content

MadScientist

Registered Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MadScientist

  • Rank
    Newbie

Car Information

  • My Car
    2000 Ford Taurus SES
  • Engine
    3.0 Vulcan V6 OHV

Profile Information

  • Gender
    Male
  • Location
    Mesquite, TX
  • Chapter
    Not Enrolled
  • TCCA Name
    madscientist
  1. It's been a long time since I've been on here. I'm the idiot that reverse engineered the RCUs for preamp outputs and bluetooth compatibility over on TCCA if any of you remember me. Anyway, after having my 2000 SES in storage for a couple of years, I decided to get her back on the road for a family member to borrow. After changing the fuel pump and all the fluids, filters, battery, etc. she fired right up. She has a problem that I had forgot about though. The door ajar and check engine lights stay on at all times if the headlights are off, and don't work at all if the headlights are on. There are no codes to justify the check engine light and the dome light works fine so it's not the door sensors. After digging around here and at TCCA, I saw that several people have had this issue but I never found a definite resolution posted. Most of the posts pointed to it being a possible GEM issue, so I went and picked up a couple of them this morning from an '02 and an '03. I now have lighted entry , but the problem persists. Scouring through the wiring diagrams, I'm seriously thinking that it is something in the cluster. I am just curious of anyone else has had this issue, and if so, what the solution was.
×
×
  • Create New...